Opened 10 years ago

Closed 7 years ago

#85 closed newbie (invalid)

Create large pinned memory blocks automatically

Reported by: benl Owned by:
Priority: project Milestone:
Component: Runtime System Version:
Keywords: Cc:

Description

If the allocator is asked for a chunk over a certain size, then it could just pin it automatically. This'd be better for large objects like window buffers.

Change History (3)

comment:1 Changed 9 years ago by benl

  • Type changed from enhancement to newbie

comment:2 Changed 8 years ago by benl

  • Priority changed from minor to project

comment:3 Changed 7 years ago by benl

  • Resolution set to invalid
  • Status changed from new to closed

not a bug

Note: See TracTickets for help on using tickets.